Прежде чем задать вопрос, изучите раздел "Помощь". Там наверняка уже есть ответ.

Тема: Не загружаются картинки

Автор fedevl, 17 июл 2012
Сообщений в теме: 10
  1. Новичок
    Регистрация
    17.07.2012
    Сообщений
    9

    Не загружаются картинки

    Не загружаются картинки jpg в фотогалерею. Сообщает, "ошибка призагрузке"Нажмите на изображение для увеличения
Название: Снимок.jpg
Просмотров: 0
Размер:	85.5 Кб
ID:	26

  2. Administrator

    Регистрация
    27.06.2012
    Сообщений
    6,809
    Сообщение от fedevl:
    Не загружаются картинки jpg в фотогалерею. Сообщает, "ошибка призагрузке"Вложение 26
    Уже все работает. Пробуйте.

  3. Новичок
    Регистрация
    17.07.2012
    Сообщений
    9
    Огромное спасибо! Все действительно работает! Извините, что задержался с благодарностями. Все заработало тем же вечером.

  4. Новичок

    Регистрация
    08.08.2012
    Сообщений
    7
    Здравствуйте! При очередной загрузке в фотогалерею фотографий, заметил, что превью отображают только кусок фото. Я, что-то не правильно делаю?
    http://shkafy.nethouse.ru/photoalbums/333/
    Последний раз редактировалось Shkafy; 08.08.2012 в 21:16.
    www.m-alt.ru Всё по полочкам!

  5. Профессионал

    Регистрация
    28.07.2012
    Сообщений
    295
    Сообщение от Shkafy:
    Здравствуйте! При очередной загрузке в фотогалерею фотографий, заметил, что превью отображают только кусок фото. Я, что-то не правильно делаю?
    http://shkafy.nethouse.ru/photoalbums/333/
    Если не ошибаюсь так изначально было задумано.

  6. Новичок

    Регистрация
    08.08.2012
    Сообщений
    7
    Но, по началу всё было номально!?
    www.m-alt.ru Всё по полочкам!

  7. Administrator

    Регистрация
    27.06.2012
    Сообщений
    6,809
    Сообщение от Shkafy:
    Но, по началу всё было номально!?
    Это сделано для того, чтобы убрать белые отступы. Чтобы все фотографии выглядели одинаково.

  8. Новичок
    Регистрация
    14.08.2012
    Сообщений
    5
    здравствуйте! Не могу загрузить нужные мне картинки, ни логотип, ни картинки в добавлении статей. В фотоальбом картинки загружаются без проблем.
    При загрузке логотипа или картинки в новость полоска загрузки добегает до конца и больше ничего не происходит, остается вариант только нажать "закрыть" после чего картинка не появляется. Пробовал подождать(5мин), менять размер и формат картинок - безрезультатно( возможно что-то не так делаю? Так же пробовал воспользоваться сервисом "сообщить об ошибке" после нажатия кнопки отправить, бегают стрелки обдумывающие запрос и больше ничего не происходит, оставил так на 15 мин -> запрос видимо не отправился! Надеюсь на вашу помощь и жду ответа! Спасибо!
    P.s. скрин
    Нажмите на изображение для увеличения
Название: Скрин.jpg
Просмотров: 0
Размер:	61.0 Кб
ID:	43

  9. Новичок
    Регистрация
    14.08.2012
    Сообщений
    5
    Проблема решена, установкой браузера мозилла по советам сотрудников nethouse.ru! Огромное спасибо!

  10. Новичок
    Регистрация
    29.09.2012
    Сообщений
    3
    Сообщение от wcw:
    здравствуйте! Не могу загрузить нужные мне картинки, ни логотип, ни картинки в добавлении статей. В фотоальбом картинки загружаются без проблем.
    При загрузке логотипа или картинки в новость полоска загрузки добегает до конца и больше ничего не происходит, остается вариант только нажать "закрыть" после чего картинка не появляется. Пробовал подождать(5мин), менять размер и формат картинок - безрезультатно( возможно что-то не так делаю? Так же пробовал воспользоваться сервисом "сообщить об ошибке" после нажатия кнопки отправить, бегают стрелки обдумывающие запрос и больше ничего не происходит, оставил так на 15 мин -> запрос видимо не отправился! Надеюсь на вашу помощь и жду ответа! Спасибо!
    P.s. скрин
    Вложение 43
    Такая же проблема. Использую Файрфокс. Как решить?

Сейчас посетителей: 1. Пользователей: 0, гостей: 1 Рекорд одновременного пребывания 1, это было 20.03.2019 в 14:02.
Сообщений
10
Пользователи
35,329
Активные участники
161

Приветствуем нового пользователя, Danteky